Jump to content


Photo
- - - - -

WAP54G Headaches


  • Please log in to reply
No replies to this topic

#1 The Grand Piper

The Grand Piper

    Pinball Wizard

  • ++Member
  • 517 posts
  • Location:USA
  • Interests:Lacrosse, and well...computers

  • United States

Posted 30 March 2011 - 11:46 PM

Hello everyone I hope all is well!

I will just get right into it, I know theres someone around here that can help!

So i recently moved out with my friend into a little two bedroom house. We contacted our trusty ISP, bought internet service, i declined to buy the wireless internet for an extra 3$ a month because i knew i would be getting a wireless router eventually.

My mother was able to get her hands on a Linksys WAP54G Access Point. I hooked it up to the router i received from my ISP, restarted everything, and BOOM wireless internet! Hallelujah, so i thought!

Okay so everything is going well, were using the internet and enjoying our new house. So my girlfriend brings over her laptop and i proceed to set up the connection, type in the WAP key and i can only get a "local" connection. I keep trying and keep trying but its only local connection.

So heres whats going on, one laptop is connected via wireless and can access the internet fine.
I try to connect laptop 2 and it only obtains a "local" connection, i run "ipconfig" and receive and error saying it "Cannot contact the DHCP server"
Laptop 1, with the internet connection, i run "ipconfig" and the address i get will not open up the Web Utility in my browser, nor when i try to type the default Linksys IP.
I can only update the firmware from the web utility. So not-so obviously there is some kind of conflict.

Thank you so much to anyone reading this or who can help!! Everyone take care and enjoy yourselves! dance.gif

------------------------------------------------------------------------------

------------------------------------------------------------------------------





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users