Jump to content


Photo
- - - - -

Virus/Malware


  • Please log in to reply
1 reply to this topic

#1 Neton

Neton

    The Useless Info Man

  • Members
  • Pip
  • 28 posts
  • Location:USA

  • United States

Posted 23 July 2008 - 02:30 PM

i had a friend bring over his PC after opening a attachment in a e-mail that installed something called antivir XP 2008 i thought it was just malware he got on his computer but when i went to go wipe his harddrive it will show "loading windows configuration" the black screen before the blue when installing windows again and then the thing reboots itself, i was thinking maybe it was a boot sector virus but im not sure. Could it just be time for him to get a new hard drive and that would fix it or is there another way? (on a side note i did find a way online to manually remove the program but that still didnt really fix the damage it already did to his machine)

EDIT- correction i just tried a fresh hard drive and it still wont load up a windows XP disc that i know 100% is a good disc it will still just get to the inspecting configurations part and reboot with error "NTDETECT failed"

Edited by Neton, 23 July 2008 - 03:14 PM.


#2 amir

amir

    SuperNova III Member

  • Support Team
  • 2,141 posts
  • Location:Toronto
  • Interests:http://adagio.fm<br />http://entranced.fm/

  • Canada

Posted 24 July 2008 - 06:03 PM

that's weird. when ntdetect.com is overwritten by some other OS, replacing it from the xp cd in recovery mode will fix it but now this is different. this is while you are actually installing the damn thing & it means the file is fresh new! do u format the partition while installing?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users